External - Cards - Partial Outage
Incident Report for Dibsy
Resolved
The incident has been resolved.
Posted Jun 27, 2023 - 19:23 GMT+03:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2023 - 18:38 GMT+03:00
Identified
We have identified a partial outage external to our platform affecting Cards payments.

You may see a decline in successful Cards payments as consumers may be unable to pay.

We will provide updates as they become available.
Posted Jun 27, 2023 - 18:32 GMT+03:00
This incident affected: Payments (Credit Card - Visa/Mastercard, Apple Pay - Visa/Mastercard) and Services (API (api.dibsy.one)).