External - Cards - Degraded Performance
Incident Report for Dibsy
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 22:46 GMT+03:00
Identified
We have identified a partial outage external to our platform affecting Cards payments.

You may see a decline in successful Cards payments as consumers may be unable to pay.

We will provide updates as they become available.
Posted Nov 15, 2023 - 20:52 GMT+03:00
This incident affected: Payments (Credit Card - Visa/Mastercard, Credit Card - Amex, Apple Pay - Visa/Mastercard).