Debit Cards - NAPS System Downtime
Incident Report for Dibsy
Resolved
The issue appears to be resolved, and we have re-enabled QPAY. However, we will continue to monitor the situation closely and provide further updates if necessary.
Posted Sep 21, 2024 - 16:48 GMT+03:00
Identified
Qatar Central Bank switch (NAPS) is experiencing system downtime since 14:00 GMT+3:00. Therefore, it's possible you are experiencing issues with debit card payments. We will keep monitoring for any inconsistencies and will update this report once the issue is fully resolved.
Posted Sep 21, 2024 - 14:27 GMT+03:00
This incident affected: Payments (Debit Card - NAPS).