Debit Cards through the NAPS interface: partial disruption

Incident Report for Dibsy

Resolved

This incident has been resolved.
Posted Mar 30, 2022 - 20:58 GMT+03:00

Identified

We have identified an issue with the NAPS payment service. Therefore, it's possible you are currently experiencing issues with NAPS debit card payments. We have determined that the issue lies outside of our platform. We will update this status report once the issue is resolved.
Posted Mar 30, 2022 - 17:58 GMT+03:00
This incident affected: Payments (Debit Card - NAPS).