Debit Cards - NAPS System Downtime
Incident Report for Dibsy
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 21:53 GMT+03:00
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 21:33 GMT+03:00
Monitoring
Qatar Central Bank switch (NAPS) is experiencing system downtime since 18:00 GMT+3:00. Therefore, it's possible you are experiencing issues with debit card payments. We will keep monitoring for any inconsistencies and will update this report once the issue is fully resolved.
Posted Sep 05, 2024 - 21:01 GMT+03:00
This incident affected: Payments (Debit Card - NAPS).